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Introduction
Auto Video Creator is an easy to use Video Creation Software. Within seconds you will be able to create your
own high quality video presentations which you can you for your own websites, or upload to video sharing sites
such as YouTube, Vimeo, etc.

When you first run the Slide 2 Video Pro software you will be asked to register the software. This is done by
providing the Username and Password which you chose when creating your membership with the Auto Video
Creator website.

After entering your Username and Password click on Register to complete the registration of your software. If
the Username matches the one in your Auto Video Creator account you will see the following message.
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After clicking on OK, the software will launch and you will see the Auto Video Creator main form.

The main form displays the design area. You can choose the size / quality for your video by selecting Options
from the top menu. The default selection is 960 pixels wide x 720 pixels high which will give you HD quality
output.
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Top Menu Bar
The top menu bar contains the following items: File | Insert | Options | Find Images | Create Video

File Menu
From the File menu the following items are available: New | Open | Save | Save As | Exit

New – selecting this option will clear the current slide project and begin with a blank canvas.
Open – selecting this option will open a browse menu to find a previously saved project.
Save – the first time you select this option will open a browse menu to select where to save your project.
Subsequent saves will be silent.
Save As – selecting this option will open the browse menu to select where to save the project with a new
filename.
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Import > Import ppt file – selecting this option will open a browse window to find and select a PowerPoint
presentation to import into the software. Please note: This feature requires you to have PowerPoint installed.
You will be asked if you want the text in the presentation or the notes to be used by the Text To Speech engine.

Import > Import doc file – selecting this option will open a browse window to find and select a Word Doc file to
import the text from where the text on each page will be added to a new slide. Only the text is imported.

Exit – selecting this option will exit the software.
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Insert Menu
From the Insert menu the following items are available: Background Image | Soundtrack | Image

Background Image – selecting this option will open a browse menu to select an image to use as the background
for the current slide.
Soundtrack – selecting this option will open a browse menu to select a sound file to add to the project.
Image – selecting this option will open a browse menu to select an image to place into your slide. The image can
be resized once added to the slide.
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Options
Clicking on Options will open the options form, in which you can adjust the following options for your project:
Voice | Volume | Speech Rate | Pause between slides | Video Size | Video Quality

Choose Voice – Clicking on the drop down menu you will be able to select the desired Text To Speech Voice (the
drop down will display the voices installed on your computer).

Volume – Using the slide bar you can choose the volume level for Text To Speech in your project. We
recommend using the default of 100.

Speech Rate – Using the slide bar you can set the speed of the Text To Speech Voice in your project. We
recommend using the default of 0.

Pause between slides (seconds) – Enter the number of seconds of pause required between slides. We
recommend somewhere between 1 and 3 seconds for the pauses.

Video Options – Choose the dimensions for the video. We recommend leaving this set to the default size of 960
x 720. This will give you a 720HD quality video.

Quality – Here you can set the overall quality level for your video reducing the quality will make the final video
file smaller, but will also reduce the quality of the slide images in the video. We recommend between 80 and
100 for the quality level.
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Find Images
When you click on the Find Images menu option the Find Images form will load.

In this form you can choose between searching for images in Picasa, Pinterest, Amazon or Google. You can
search by a keyword or phrase that describes the type or images or theme you are looking for. You can choose
to create slides from the images or to save them to a folder.

First enter the keyword and adjust the maximum number of results to return. Then choose the search engine,
and click search.
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When the images are returned you can select them by clicking on the right arrow “>”. The image will then show
in the selected images column. You can reorder the images using the Up and Down buttons.

Finally choose whether to create slides from the images or to Save them to a folder and then click Finish.

Note: Images found are used at your own risk. The Google search uses the advanced Google search to check for
images that are believed to be copyright free. However we always recommend finding images from sources
where license details are available to protect yourself from any copyright infringement claims.
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Create Video
From the Create Video menu you can choose the following video format options: Create FLV Video | Create AVI
Video | Create MP4 Video

Create FLV Video – when your slides are ready to convert to video selecting this option will open a browse form
for you to choose where to save your video file and what name to save it as. After clicking on OK the software
will create your video in FLV Video format.
Create AVI Video – when your slides are ready to convert to video selecting this option will open a browse form
for you to choose where to save your video file and what name to save it as. After clicking on OK the software
will create your video in AVI Video format.
Create MP4 Video – when your slides are ready to convert to video selecting this option will open a browse
form for you to choose where to save your video file and what name to save it as. After clicking on OK the
software will create your video in MP4 Video format.
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2nd Tier Menu Bar
The menu bar contains the following items:  New Background Image | New Background Color | Font | Font
Color | Left Align | Center Align | Right Align | Bold | Italics | Underline | Hide Text | Repeat Background | Read
Selection | Adjust Selection | Add Pause | Find & Replace | Margin

Backgrounds
New Background Image – selecting this has the same effect as using the Insert > Background Image option. It
will open a browse menu to select an image to use as the background for the current slide.
New Background Color – selecting will open a color palette from which you can choose a color to use as the
background color for the current slide.
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Font
Font – selecting this will open the font selection menu.

Font  Color – selecting this item will open the font color palette.

NOTE
The font and font color settings apply to the selected text in a slide.
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Alignment
Left Align – this will align the selected text to the left of the slide.

Center Align – this will align the selected text to the center of the slide.

Right Align – this will align the selected text to the right of the slide.
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Style
4Bold – this will make all of the selected text in a slide bold.

Italics – this will make all of the selected text in a slide italics.

Underline – this will make all of the selected text in a slide underlined.
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Slides
Hide Text – this will hide the text in the video but still include the text to be read by the Text To Speech engine.
Repeat Background – if selected when you add a new slide the background (image or color) from the previous
slide will be used.
Read Selection – selecting the drop down will allow you to preview the Text To Speech voices for the currently
selected text.
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Adjustments
Adjust Selection – selecting this option while you have text highlighted will open the adjustments form in which
you can change the pictch, volume and rate of the selected text. Such adjustments can make the Text To Speech
sound more realistic. You can also change the voice used for the selection. Such a change will mean that the
default voice you select in the options form will change to the one you use in this form for the selected text.

Add Pause – selecting this will add a Pause character to the text (it will not be shown in the video).

Find & Replace – selecting this will open the Find & Replace form which allows you to search and replace words.
This is useful with the Text To Speech engine as some words are not pronounced correctly by default as the Text
To Speech engine does not always understand which way a word should be read.

Margin – you can enter the margin to use in pixels and click apply to adjust the margin.
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Bottom Menu Bar
At the bottom of the main form the following items are available: Back | Slide No / Slide Count | Forward | New
| Insert | Remove

< – clicking on the back icon will go back one slide in your presentation.
Slide No/Slide Count – this shows the number of the current slide and total number of slides.
> – clicking on the forward icon will move your presentation forward one slide (if no further slide exists you will

be asked if you want to add another).
New – clicking on this will add a new slide to the end of the project.
Insert – clicking on this will insert a new slide.
Remove – clicking on this will remove the current slide.

TTS or Record drop down menu - this allows you to specify what sound files will be used in your video.
TTS - selecting this option will apply the Text To Speech voice files to your video.
Record - selecting this option will open the Recording Panel from which you can choose your recording device,
specify a foldername (which will be created in the User > My Documents > Auto Video Creator folder) and then
record and playback your recording.
Insert File - selecting this option will open a browse window so you can find and select the WAV file to associate
with the current slide.
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Setting the slide background
Each slide can have either an image as the background or a color. You can choose to give different images or
colors to different slides or opt to have them all the same. To set individually using the Back and Forwards icons
in the bottom menu bar browse to the slide you want to set the background for and either select the
Background Image icon or the Background Color icon in the 2nd tier menu bar.

Then either browse and choose the image or select the color from the color palette.
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Adding Images
To add an image into a slide select Insert > Image from the top menu bar. First click on insert and then select
Image in the drop down list. Then you can browse and choose the image to add. The image will be added at its
actual size. To resize the image when the mouse is over the bottom right corner of the image the mouse icon
changes to a drag resize icon. Click on the corner, and drag to the size you wish. To move the image simply click
and hold down your left mouse button while over the image and move it to where you wish to place it in your
slide.

To remove an image you added (not a background image) right click on the image and select Delete.
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Adding a background soundtrack
To add an mp3 soundfile to the project select Insert > Soundtrack from the Top Menu bar. First click on Insert
and then select Soundtrack from the dropdown list.

Click on the button … to browse for the sound file, and then you can set the following options: Text To Speech
Volume | Soundtrack Volume | Repeat the background track.

Text To Speech Volume – using the slide bar you can set the volume level for the Text To Speech Voice.
Soundtrack Volume – using the slide bar you can set the volume level for the Soundtrack you added.
Repeat the brackground track – if checked the Soundtrack will loop during the video presentation.
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Recording your own sound files
Select the drop down menu TTS or Record and choose Record. The recording menu will then open asking for you
to specify a foldername to save your recording to.

From this form you can also select the recording device (all detected devices will appear in the drop down
menu). Choose the Microfone that gives the best quality, and then enter the foldername. Next click on Ok to
continue.

You will then see the recording panel. Here you can record, play and set your recording to your slide. To record
click the Record button, and when the software begins recording the Recording Length timer will change color to
Red and start counting. Click Stop to finish your recording, click Pause to pause it. To hear your recording click
Play. When happy with the result click Set to apply the recording to your slide.

You will need to record all of the slides (the software calculates the time to display the slide based on the
recording length).

If you decide to use the Text To Speech option you will be asked to confirm this as it will apply to all slides. You
will still be able to access your recordings, and apply them using the option to Insert File, and then browse to the
desired .Wav file.
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Select the drop down menu TTS or Record and choose Record. The recording menu will then open asking for you
to specify a foldername to save your recording to.

From this form you can also select the recording device (all detected devices will appear in the drop down
menu). Choose the Microfone that gives the best quality, and then enter the foldername. Next click on Ok to
continue.

You will then see the recording panel. Here you can record, play and set your recording to your slide. To record
click the Record button, and when the software begins recording the Recording Length timer will change color to
Red and start counting. Click Stop to finish your recording, click Pause to pause it. To hear your recording click
Play. When happy with the result click Set to apply the recording to your slide.

You will need to record all of the slides (the software calculates the time to display the slide based on the
recording length).

If you decide to use the Text To Speech option you will be asked to confirm this as it will apply to all slides. You
will still be able to access your recordings, and apply them using the option to Insert File, and then browse to the
desired .Wav file.
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continue.

You will then see the recording panel. Here you can record, play and set your recording to your slide. To record
click the Record button, and when the software begins recording the Recording Length timer will change color to
Red and start counting. Click Stop to finish your recording, click Pause to pause it. To hear your recording click
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You will need to record all of the slides (the software calculates the time to display the slide based on the
recording length).

If you decide to use the Text To Speech option you will be asked to confirm this as it will apply to all slides. You
will still be able to access your recordings, and apply them using the option to Insert File, and then browse to the
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Inserting your own sound files
Select the drop down menu TTS or Record and choose Insert File. Then browse to the .Wav file that contains the
voice recording for the slide, and click Ok to set it.
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Creating your video
After you have added the content to your video and want to generate the file, select using the Create Video
option the video format and the software will begin creating the video, first creating the slide images, recording
the sound files for each slide, and then putting sound and video together. Because the software is extremely
powerful even long videos are completed very fast.

Once your video is created it will be opened in your default video player for that format and the software will
report the video creation process completed.

Note: As some video formats require different codecs we recommend that you install a codec pack such as the
one found here - http://download.cnet.com/K-Lite-Mega-Codec-Pack/3000-13632_4-10794603.html

http://download.cnet.com/K-Lite-Mega-Codec-Pack/3000-13632_4-10794603.html
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